Boxee

boxee should shift away from python 2.4 to something more recent